[Checkers] a proposal to rename the Checkers Framework

Matt Papi mpapi at csail.mit.edu
Sat May 3 11:48:10 EDT 2008

The name "Checkers Framework" has been troubling me for a while -- I
think it's partly because we never really named it, but just
capitalized its description. As a new and (hopefully) improved name, I
hereby propose "CFJ", which I suppose stands for  both "a Checkers
Framework for Java" and  "Checkers and Framework for Java". Thoughts?

- Matt

More information about the checkers mailing list