[Checkers] Checkers Names
mahmood at MIT.EDU
Thu Jun 5 23:35:12 EDT 2008
Should we change the name of the checkers for this release:
InternedChecker --> InterningChecker, NonNullChecker -->
Should we change the package names too: checkers.nonnull ->
I noticed interned having the qualified name
'checkers.nonnull.quals.Interned'. I assume that was a typo. Should
it have been in 'checkers.interned.quals.Interned' or interning?
I am a bit concerned about making such changes that affect the user
significantly without having them in a development release first.
More information about the checkers